Wednesday, June 06, 2012


Posting has been taking so much time, in the state of operation I'm in here, that I really can't do a quick posting at all anymore.
Even the way it's been, the post I'd planned much earlier to do should've taken about a half-hour to accomplish. Instead, try after try gave me a blank error screen every time I hit save or publish.
How aggrivating it is to load n reload pics over a slow modem for over 6 hours only to fail try after try... instead of getting much needed sleep after work, n rendering some of my post content useless (ie: about the Venus thing on NASA today).
So now after only a couple hours of sleep n only being able to save a text only draft, I don't feel up to much.

But I'm trying again now, it's the following evening, to once again insert images n see if they stick- If not, you'll only get this imageless explaination...
or: Ok, now I'll try doing images in a separate post without text... wouldn't work either! Wish I could figure this out- why suddenly I can upload but not save pics to post-
Is this happening to anyone else today?


At 6:18 AM, Blogger Lynn said...

I was having trouble uploading pics to blogger until I switched to Google Chrome. It seems to go OK on my old laptop with Mozilla Firefox, too. But Internet Explorer seems to be no longer compatible with blogger. At least that's my experience.

At 6:18 AM, Blogger Lynn said...

I hope something good happens to you today, Snaggle. xo

At 7:16 AM, Blogger Granny Annie said...

If you're not using Mozilla Firefox you should change to it. It makes blog posts a lot easier. I know you're working with an older system but we are able to use Firefox even on our old slow desktop computer. Meanwhile I wish you smiles:)

At 9:21 AM, Blogger Tabor said...

Blogger has not been allowing me to post comments to some sites. The post button has been grayed out. I also have been having slow uploads and I have a high-speed link so I am very sympathetic to your issues. Hang in there!!

At 9:38 AM, Blogger TALON said...

I haven't posted any pics in a couple of days, but did have major issues using IE with Google a while back and got Google Chrome to use when doing anything blog related and it's sorted out those issues.

I hope the issues resolve, Snaggle, because I'd still love to read your post about the Venus transit and the Sun. I was looking forward to what you would share about this rare event.

Hope, in spite of the annoyances, you have a beautiful day today.

At 2:46 AM, Blogger Snaggle Tooth said...

Lynn, Thanks for your input. I was doing ok until 3 days ago. I'm just wasting too much time!
I appreiciate your good wishes, I've been praying for good luck this week...

Gran Annie, I tried the Firefox now stored on D drive, n still can't load the pics with it! Going to Dashboard was easier n could finally read those buttons, but in the editor, all the toolbar was missing, not even hovernotes to find the load image click! Yikes! need to update that too- running out of memory on D too! Thanks for the suggestion tho-

Tabor, well, at least i've had no prblems commenting, That would drive me crazy! I still really hate the occassional "no comment option" on posts!
Sorry you're having probs too-

Talon, Today I'm trying to download the chrome, but going on 4.5 hours n 18 megs now- always turns into an all night thing!
I need sleep today...
I'm ticked off it didn't ask where to download to, n I need on D drive, but going to Desktop on slow C out of space to run... This may take days!

Basically I was briefly mentioning you could see the Venus crossing at the NASA link. I've missed all the good night sky stuff this year- Oh Well-

My Day was full of hanging up laundry plus playing with cement mix to patch the front stairs, which was fun. thanks

At 3:31 PM, Blogger Jannie Funster said...

That sounds so so frustrating. I think I'd sit and cry.

Mozilla Firefox, eh? That's what I'm picking up from the comments might help.

I missed the Venus crossing too. I was TOTALLY out of the loop from knowing that. So you and I are together on missing that.


At 3:29 AM, Blogger Snaggle Tooth said...

JanF, after 8 hours I gave up on the "get chrome ticker" nothing was happening. Download failure again! My Firefox didn't work the editor either. May be awhile before you get any pics here!

At 4:36 AM, Blogger Jenny Woolf said...

Makes me so mad when I waste time on struggling with the computer. Maybe the answer is an updated computer, but that's easier said than done.

I'm afraid I didnt spot any photos. But you have my sympathies with your struggles anyhow! :)

At 4:56 AM, Blogger Snaggle Tooth said...

Jenny W, Welcome to ESR comments. Of course I'd like a better computer which I can't afford yet, Thanks. Not enough memory on this one. Hopefully pics won't take much longer, but I'm out of time again today. Tune back in soon...


Post a Comment

<< Home